Televison & Video

Televison & Video
Notice: Undefined variable: position6 in /home/domains2/public_html/pete-maravich.com/show.php on line 216

I can't get sound back after placing in mute mode Had been working perfectly normal and I typically use remote for commercials, political ads

I've tried obvious: unplugging TV and also cable; tried using TV buttons to bring up sound. All the other functions on remote are working

★ ★ ★ ★ ☆ 4.0 stars

Televison & Video

Product Troubleshooting for Televison & Video



Notice: Undefined variable: position5 in /home/domains2/public_html/pete-maravich.com/show.php on line 244

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Answers :


Check the remote control for its infrared emission. Check it with fresh batteries. Check it by pressing all the keys. You can detect the presence of infra-red emission from the remote control, using a cell-phone camera. If you wish to get more details about how to check a remote control, please visit this site. One among the posts has details about it. Surf the site with patience. In some cases, the remote control might need to clean. http://remotesearch.blogspot.com/ Search the site by type in this key phrase "how to test a remote control "in the "search box at the top right of the display window of the Homepage" to get the related post quickly. https://www.youtube.com/watch?v=jsSCNCW3IbQ [open and clean] https://www.youtube.com/watch?v=Qp-l1uh-5gE [open and clean]
Having problems with your Televison & Video ?

Loading ...

Load time: 0.0073 seconds